Skip to content. | Skip to navigation

Personal tools
Sections
You are here: Home wiki EndNote

EndNote

EndNote: A bibliography management tool, [Zotero]. Controversy regarding Thomson-Reuters' suit against Zotero functionality to import from enl format files. See the link on crooked timber

EndNote

If you need to get up and running with EndNote in a hurry, you need to know this stuff. EndNote is just a database of references, references that you can output in standard publication formats like harvard style or APA style. EndNote has a "cite while you write" feature that works with Word so you can write in the standard word processor, and manage references in a functional references manager.

EndNote is a tool for managing bibliographic references. Use EndNote as a stand-alone application for storing and organising your publication references, or running beside Word to "cite while you write" to enter refs in place and create a references section as the bibliography for publications you write. Your references are stored in EndNote library files (*.enl files), these are simple databases files of all the references you have gathered. The output style you use will be specific for the publication your are writing for, styles used in the IS community (and enl files containing pre-compiled lists of references used by the IS community are available on the ISWorld EndNote resources page)

Online features enable you to connect to and search online bibliographic databases to add references directly to your local database (btw, when refering to database; it is the enl file you use, also termed an EndNote library). Online reference databases are typically hosted by University libraries (e.g. U of Queensland), professional organisations (e.g. Research Libraries Group & OCLC Online Computer Library Center)and commercial organisations(e.g. Proquest). Connections to remote library databases are made via the web, telnet, Z39.50 protocol. Information on the connection profile for particular online databases are EndNote comes with a long list of pre-configured connection files to commonly used and freely accessible online reference databases. You can also configure your own connection to the reference database to a local institution.

Some online reference databases are restricted, pay per use or subscriber access only and require entry of a username and password or access from a registered IP address or range.

If using Bibtex plaintext file output to prepare your publications for the Research Management System (RMS)...

  1. Select Import Publications from BibTex and browse to the plaintext file you saved earlier and click import
  2. Ideally you will see something like 1 publications successfully loaded. No errors.
  3. From the RMS go to Edit Profile > Publications > and the section you expected would be updated
  4. Review, did the reference upload correctly? Is it stored in the Publications section you intended?

If using EndNote XML to prepare your publications for the Research Management System (RMS)...

  1. From EndNote select the Numbered style
  2. From EndNote select (highlight) the references you wish to export to the RMS
  3. From EndNote select File > Export > Save as XML type
  4. Review the section you hope to update, then open the Publication Import/Export page
  5. Select Import Publications from EndNote xml format file and browse to the XML file you saved from EndNote earlier and click import
  6. Ideally you will see something like 1 publications successfully loaded. No errors.
  7. From the RMS go to Edit Profile > Publications > and the section you expected would be updated
  8. Review, did the reference upload correctly? Is it stored in the Publications section you intended?

FAQ, HowTo, tips and solutions to problems with your EndNote 7

Q: How do I configure access to an online database

Ensure you have selected the appropriate connection files for the online database.

From EndNote > Edit > Connection Files > Open Connection Manager

  1. b. Connection files for Web of Science, Science Direct, Proquest, the British Library and the Library of Congress are available in the standard EndNote installation, some of these sites restrict access to user accounts, or to IP ranges, if UCD has access it may only work when connecting via the UCD network.

Q: How do I search an online connection?

A: Select the online connection

From EndNote > Tools > Connect > (select the connection you want to access)

Enter appropriate details in the search form that appears

Have a look at the ACU Library page for a listing of connection, filter or export tools from the various journals and academic databases ACU Library page

Tip: Copy and Paste Strangeness

Warning, beware of copy and pasting references from other places (like web pages) directly into EndNote. EndNote preserves font formatting like colour, italics and bold. It is best to paste plain text into EndNote.

Tip: Spurious punctuation appears in my references

Warning, beware of including unnecessary punctuation when copy and pasting into EndNote, extraneous full-stops (apostrophies) are a common mistake.

Q: How do I enter web only references.

How can I ensure the URL is presented in my references page?

A: If the reference is only available on the internet, e.g. you wish to reference a particular web page as published on the internet, then use the URL for the Publisher field. Observe the effect on you generated references page in Word. We think this does the job nicely.

A reminder to check the reference type when you create new references, e.g. use electronic source for material from the internet, use personal communications for email discussions, blogs or forums; book for books written by authors, use edited books when the book is an edited collection of works. (Adapted from the EndNote help topic Choosing a Reference Type)

Q: What is the correct way to enter Author information into EndNote?

A: There is no single correct way, EndNote supports multiple ways to capture Author information, but hides a bit of this from the user. You may enter Author information in a variety of ways (e.g. surname, firstname, initial or firstname, initial(s), surname), you can also enter multiple authors on a single line separated by semicolons or on multiple lines when you hit the return (or Enter) key. Multiple lines is good for multiple authors as it makes you use the same entry format for each author (e.g. firstname, initial(s), surname).

Q: Cite While You Write (cwyw) doesn't work (various problems).

A: Update the EN7cwyw.dot file that comes with your installation to the following fixed file from EndNote to fix broken keyboard shortcuts in Word (Alt+1, Alt+2, etc. do not work).

A: Check your installation for the files EN7CWYW.dot and EN7Cwyw.WordXP.wll (or EN7Cwyw.wll if you aren't using Word 2000/XP), copies of these files should be copied into your Microsoft Word Startup folder, check Word > Tools > Options ... File locations for the location of this folder on your computer.

A: Make sure the EndNote toolbar and macros are installed into normal.dot so that they appear in new documents. Might do this by opening Tools > Macros and selecting Organiser to add the EndNote 7 toolbar into the template.

A: Go to Tools > Templates and Add-ins. Make sure you have checked EN7CWYW.dot and EN7Cwyw.WordXP.wll for example (overcomes the invalid pointer and macro security settings message)

A: Ensure that the installer has correctly updated the system path to your local installation (typing path from a DOS box should show something like PATH=C:\Program Files\ENDNOTE\;

A: Ensure that the cwyw option has been correctly installed. Following tip comes from EndNote and Adept Scientfic.

A: Run the EndNote 7 installer again. When prompted for the type of installation select "Custom installation,". On select components to install, uncheck everything except for "Word Processor Add-ins". Once the installation finishes, open EndNote 7 and a library. Then open Word and check the Tools menu for the EndNote commands.

For all of the above, restart word and hope that it works nicely.

Q: How do I export references from EndNote into BibTeX format?

A: n.b. Instructions for this are also available in the EndNote help system. Distilled version here;

Ensure you have configured EndNote to make BibTeX export available

  1. From EndNote go to Edit > Output Styles > Open Style Manager...
  2. Select BibTeX export from the list of EndNote Styles

(can also do this via the EndNote favorites drop down list on the tool bar, if BibTeX Export is not available choose Select Another Style..., the Style Manager opens as in previous and you can select BibTex export from the list.

  1. Open your publications list in EndNote (you should have saved it previously as a *.enl file).
  2. Ensure BibTeX export is the currently selected style in the favorites box (see previous steps)
  3. From EndNote select File > Export and choose a suitable filename to export your references into.

Note; Your EndNote references should use label instead of record number for temporary citations and this is used in EndNote's BibTeX Export as the reference's unique ID. When collaborating with others, using number instead of label should be avoided due to citation number clashes - esp. when using putting a shared enl file together). Smart use of label in EndNote allows for the BibTeX export to be directly useable by Plone's !CMFBibliographyAT upload. Additional information, tips and work-around on the EndNote page. Also Have a look at the examples provided in the plone/data/products/CMFBibliographyAT/upload_samples location in your Plone installation for guidance.

Q: My references did't upload into my Plone bibliography folder.

A: It may be that the references you exported don't have unique label field values, you may need to convert the !EndNote generated BibTeX file.

To enable direct upload of a file containing lots of BibTeX references into CMFBibliographyAT bibliography objects you may need to ensure each reference has an associated name so that it can be presented as an object (page) on the Plone website. Open your file in a text editor and add a name for each reference. This will be used as the short name on the Plone website. Ensure you don't use duplicate or invalid names. See Note above on using the label field for temporary citations in !EndNote.

For example, change:

       @Webpublished{                                       <--- see here!
        author = {Andy McKay and Various Developers},
        title = {The Plone Book.},
        year = {2003},
        URL = {http://plone.org/documentation/book/},
        abstract = {Plone is a free, open source Content Management...

into:

       @Webpublished{ThePloneBook,                          <--- and here!
        author = {Andy McKay and Various Developers},
        title = {The Plone Book.},
        year = {2003},
        URL = {http://plone.org/documentation/book/},
        abstract = {Plone is a free, open source Content Management...

Importing BibTeX format references back into EndNote

This is a bit harder and we're not sure it is required. The following web resources provide a collection of end-user contributed conversion utilities and scripts for converting BibTeX reference lists into a format that EndNote will accept for importing, User contributed BibTeX to EndNote conversion utilities.

  1. b. There should be no technical reason why the owners of EndNote (Thomson !ResearchSoft owned by Thomson Scientific owned by Thomson Corporation) shouldn't provide this functionality, however they do not directly support the feature.

Links:

The EndNote web site

From amullett Thu Jan 6 15:23:47 +0000 2005 From: amullett Date: Thu, 06 Jan 2005 15:23:47 +0000 Subject: Message-ID: <20050106152347+0000@mis.ucd.ie>

An informative and at times moving journey through Endnote

From ahiggins Fri Jan 7 09:49:10 +0000 2005 From: ahiggins Date: Fri, 07 Jan 2005 09:49:10 +0000 Subject: Why thank you Message-ID: <20050107094910+0000@mis.ucd.ie>

Someone actually read it!

From amullett Thu Jan 20 19:11:55 +0000 2005 From: amullett Date: Thu, 20 Jan 2005 19:11:55 +0000 Subject: Message-ID: <20050120191155+0000@mis.ucd.ie>

Does anyone know how to remove dupicates from Endnote ?

From amullett Thu Jan 20 19:19:49 +0000 2005 From: amullett Date: Thu, 20 Jan 2005 19:19:49 +0000 Subject: Message-ID: <20050120191949+0000@mis.ucd.ie>

Just worked it out . Very easy , quite ashamed of myself yet also strangely fascinated too. References - Find Duplicates

From ahiggins Tue Jan 25 15:29:15 +0000 2005 From: ahiggins Date: Tue, 25 Jan 2005 15:29:15 +0000 Subject: Message-ID: <20050125152915+0000@mis.ucd.ie>

Interesting, don't be ashamed, driver error like this belies poor technology design me thinks.

From jdbyrne Wed Feb 16 12:07:38 +0000 2005 From: jdbyrne Date: Wed, 16 Feb 2005 12:07:38 +0000 Subject: ebsco host filter Message-ID: <20050216120738+0000@mis.ucd.ie>

Please note Peadar Keenan's memo - you can import everything you would want directly from EBSco, which is a big step forward.